Update on the game #1

Hey ben! Me again. So I went on the game a 3rd time and players… Again but 5 or ten minutes in… It crashed the game with some sort of error code mentioning a smilithe whatever THAT means in code… I was digging on the internet for the error code and on forums… NOTHING! Maybe this is a error code made by the servers devs? Talked to a guy about how I found the game then I went into some yellow door. Some sort of hatch to maintence but I left, Nothing interesting. But the code “Smilithe” Interested me… I never heard of such a lua code or the programming code. When I got that code and closed the window for it and went on youtube… I couldnt get on that Youtube account I found and got. Now this is worrying… I think I should go to my mothers house for a bit and calm down.




So I tried the IP that you gave me in your email and I couldn’t get it to work. I don’t know if maybe it has something to do with this ancient client, I tried updating it and everything… Maybe the port you gave me was wrong or something?

By the way it looked, it seemed like some kind of whitelist? …but that wouldn’t make sense since you were able to connect just fine. Anyways, keep me updated, I’ll check it out as soon as I can get it to work!

Update on the game #2

Hey ben, Back from my mothers house and I got on my PC. I got back on the game and yet again… A ghost town. I walked to that bridge area and it was unlocked… But my ingame access shouldnt of been able to open it. And it shook me… 5 people in the main area drawing symbols on the floor and shouting “THE CULT LIVES WITHIN EVERYBODY” and chanting other stuff… This game has something going on, Ben. Im gonna send you the current updated version of the game which came out… You know I can count on you, Ben. You have more experience in coding and making games then me. Please ben, Try and help me get to the bottom of this. I also found a… A dead body… A ingame dead body in the middle of the symbols with a red like glow.



Okay so I’ve been doing some digging into ss13 and I kind of understand a bit. It looks like the server you’re playing on is a modified version of the TG codebase. It’s a lot to explain, but from first glance it’s seeming pretty much the same as the one you can get off the tg github. I can see a few differences in the code but nothing that matches what it is you’re describing. Are you sure you’re actually seeing this stuff? I’m not saying I don’t believe you, I just want to make sure you’re not messing with me.

Give me some some time to sift through the code, I’ll get back to you if I find out something.

Also, please try to get some sleep, will you?


Ben, This game has something fishy as FUCK. Updated the engine and played the server. People were on it but I disconnected and was sent to a private lobby… and holy shit… Ben I cant… There was blood all over the hall and a man at the end with a brown like hood. I figured out what he was… He also had a fire like sickle? Its a heretic, A ingame role. I think it has stages and that was the final stage I dont fucking know but there was also bodys with that blood in the hallway… I’ve never see something disgusting in a game. There was a symbol in the hall ways like I saw last update… I was also able to find the texture for that ingame some how?? The robed guy turned to me and stared as he said “The cult lives on in all life” And sprinted into my character and just… POOFED… This game is starting to freak me out, Ben. I swear I saw ALL of this shit… I’ll see if im able to post the texture for it what symbol I saw so you can see if it has anymeaning in the real world…


The cult lives on in everybody.

P.S. Ben, Be ready.





P.S. Ben, Could you maybe come round tonight?.. I feel worried as fuck and this game isnt making me feel better… Ya know? Like when we were 15 and we used to come round each others house and have a cooking competition? Hah. See ya… I guess?..